Tuesday, July 3, 2012

Enhanced Interior Gateway Routing Protocol (EIGRP)


R1


 config terminal
router eigrp 1
network 172.16.13.0
network 172.16.164.0
network 192.168.5.0
end

R2

 config terminal
router eigrp 1
network 172.16.13.0
network 172.16.10.0
network 192.168.6.0
end

Testing

 show ip eigrp neighbour
show ip route

Routing Information Protocol (RIP)


R1
 config terminal
router rip
version 2
network 172.16.1.0
network 172.16.2.0
end

R2
 config terminal
router rip
version 2
network 172.16.2.0
network 192.168.1.0
end

Test
 show ip route 

Monday, July 2, 2012

Cisco Static Route


R1

config terminal
interface gig0/0
ip address 172.16.1.1 255.255.255.0
no shutdown
exit

interface se0/0/0
ip address 172.16.2.1 255.255.255.252
clock rate 64000
no shutdown
exit

ip route 192.168.1.0 255.255.255.0 172.16.2.2


R2

config terminal
interface gig0/0
ip address 192.168.1.1 255.255.255.0
no shutdown
exit

interface se0/0/0
ip address 172.16.2.2 255.255.255.252
no shutdown
exit

ip route 192.168.1.0 255.255.255.0 172.16.2.1

Cisco Basic Router Configuration

  1. Hostname
    • config terminal
    • hostname R1

  2. Console Password
    • config terminal
    • line console 0
    • password cisco
    • login
    • exit

  3. Telnet Password
    • config terminal
    • line vty 0 5
    • password cisco
    • login
    • exit

  4. Enable Secret/Password
    • config terminal
    • enable secret class

    • config terminal
    • enable password class

  5. Banner
    • config terminal
    • banner motd #You Are Not Authorized#

  6. Interface Configuration
    • config terminal
    • interface fa0/0
    • ip address 192.168.1.1 255.255.255.0
    • end

  7. Description
    • description R1 to R2 connection

  8. Save Configuration
    • copy running-config startup-config

  9. Delete Configuration
    • copy startup-config running-config
    • erase startup-config
    • reload

Monday, April 25, 2011

How to make ATI X1650 pro running in mac os x 10.6.6 / 10.6.7

Hi all….
Do you had any problem regarding to the card ATI x1650 pro (17c6) to running in mac os x 10.6.6/10.6.7….
If yes I had solution for you all…
I had manage to make this old card to running QE/CL, resolution and rotation….
After dinging in google in I had found many solution but I only manage to make it run in mac os x 10.6.4..after I upgrade to 10.6.6 the resolution is missing but the QE still run… even the QE run i had experience a mouse tearing…. So, it not a best solution at all…
For the best solution I will recommended you all “my solution”….
Here the step by step how to do it…
I will split it into two section…

First : make the rotation and resolution support…

1) open the kext helper, and drag ATIinject.kext and Framebuffer.kext into it…
2) insert password and click easy install..
3) run pfix to repair permission…
4) after finish reboot you mac and boot it with verboost (-v)
5) during boot you will notice ATIinject is loaded… so we may had chance at there…. :P
after the first done you will notice you screen dark a bit and you had many choice for resolution….

Second : make the QE and CL support…

1) open kext helper, and drag ATIRadeonX1000.kext and EVOenabler into it…
2) repeat step 2 until 4 above…
after all this done… you will got full support… you can try play angry bird or asphalt 6… it run great in my mac… :P

attention :-

I manage make it function in my card…so the other card I don’t know whether it can or not…

My card is ASUS EAX1650 PRO (17c6) (256 mb)

During install this driver just take a notice..
1) Connect your monitor or LCD only using DVI… If you only had VGA try searching converter for it…

2) This kext cannot be install all of them at the same time… you need to follow the step above…

3) The other x1000 card can try this step but you may need to edit info.plist inside the kext… inside info.plist only add you device id at relevant part and change wormy to you support (alopias, lago, lamna, ….. etc.)
Q : How to know or card wormy or alopias?
A : Sorry I don’t know…:P

4) after install you cannot make it run and you want to ask me some help… you can drop the comment but I will answer it if I know… if cannot…sorry… im still new in hackintosh… but it doesn't mean i am a noob…:P

link kext and utilities :-
http://www.mediafire.com/file/itwa7i7463r1ndd/kext%2017c6.zip


thanks you for reading.... sorry if you cannot understand...my english is lil bit suck...>.<Link

Monday, March 21, 2011

Windows 7 USB

Mungkin perkara ini ramai yang dah tahu
dan bermacam-macam tutorial yang telah dibuat
cuma aku banyak terjumpa mengenai ini dalam bahasa english
orang malaysia ini memang susah sikit dengan bahasa asing ni.
Aku cuma menulis mengenai ini sebagai nota terhadapku pada masa hadapan.

Keperluan:
1) USB Pendrive sekurang-kurangnya 4GB
2) Image\DVD Windows 7

Langkah-langkah :

1) Masukkan USB Drive anda pada port USB. Pastikan segala data penting telah disimpan di tempat lain.

2) Buka Command Prompt
   - Taip cmd pada search bos yang terdapat pada Start Menu
   atau
   - Pergi ke Start Menu --> All Program --> Accessories --> Command Prompt

3) Setelah membuka Command Prompt, taipkan command DISKPART

4) Apabila program DISKPART dijalankan, taip command LIST DISK untuk mengetahui untuk memaparkan disk yang terdapat pada komputer dan memilih operasi pada USB Disk. Sebagai contoh dibawah, USB saya adalah DISK 3

5) Setelah itu, lakukan proses ini satu persatu
  SELECT DISK 3

  CLEAN

  CREATE PARTITION PRIMARY

  SELECT PARTITION 1

  ACTIVE

  FORMAT FS=NTFS (proses ini akan mengambil sedikit masa)

  ASSIGN

  EXIT

6) Setelah selesai proses tersebut, jangan tutup Command Prompt.

7) Masukkan atau mount image/DVD Windows 7.

8) Buka semula Command Prompt. Anggap "I:" merupakan DVD drive saya dan "J:" merupakan USB Disk tersebut.

9) Taip "I:" untuk mengubah destinasi ke DVD Drive.

10) Seterusnya CD BOOT

11) Taip BOOTSECT.EXE /NT60 J: untuk update USB disk dengan BOOTMGR compatible code.

12) Akhir sekali, copy segala file yang terdapat DVD Windows 7 ke dalam USB Disk.


NOTE:

1) Proses DISKPART hanya dilakukan sekali sahaja selagi USB Disk tidak ditukar format selain daripada NTFS. Teruskan ke langkah 7 jika ingin memasukkan kembali windows 7 pada USB Disk.

2) Terdapat beberapa pendrive yang tidak dapat menyokong proses semasa boot. Antara salah satu nya ialah SanDisk Cruzer.

Friday, November 26, 2010

[Linux] swapon & swapoff

swapon / swapoff - enable/disable devices and files for paging and swapping

Dua command ini aku jumpa apabila aku mempunyai masalah pada Oshirix Debian aku apabila tidak menjumpai swap partition yang telah ditetapkan. Oleh itu, disebabkan swap partition tidak dapat di mount kan ia telah menyebabkan sistem operasi aku berfungsi dengan terhad. Tidak dapat melakukan banyak perkara dalam satu masa.

Contoh Penggunaan:
# swapon /dev/hda2 (mount swap partition)

swapoff pula digunakan untuk unmount swap partition. Command ini selalu digunakan untuk menukar swap partition atau resize swap partition asal. Oleh itu swap partition yang sedang digunakan perlu di unmount sebelum mount swap file yang baru.

Contoh Penggunaan:

# swapoff /dev/hda2
# swapon /dev/hdb1